Back to overview
Resolved

Unexpected Downtime

Jul 24, 2026 at 5:26am UTC
Affected services
cPanel 1 KURG

Resolved
Jul 24, 2026 at 9:48am UTC

We have resolved the issue.

cPanel has been moved back to it's home IP address after running on the backup for approximately 3 hours.

RCA will follow, however we believe this to be a fault of the NBN NTDs, as we have experienced this kind of behaviour before where a single IP address gets "blackholed" until the NTD is forcefully rebooted.

In the interim, we will continue to monitor but will be working on an automation to keep this kind of downtime to a minimum. We will also be providing as much documentation as we can to our provider, as well as NBNco to attempt to resolve this once and for all.

Thank you, and apologies for the disruption to your Friday afternoons. Please enjoy your weekend, folks!

Created
Jul 24, 2026 at 5:26am UTC

We're experiencing an issue with our KURG cPanel server, which is resulting in all network requests going unfulfilled.

We are working as quickly as possible to restore service.

Thanks for your understanding.