Back to overview
Resolved

Unexpected Downtime

Jul 18, 2026 at 5:05pm UTC
Affected services
cPanel 1 KURG

Resolved
Jul 18, 2026 at 5:07pm UTC

We've resolved the issue, and all systems have recovered.

RCA; a severe lack of sleep and lack of caffeine. Don't press shutdown and ignore the warnings telling you you're shutting down a node instead of a VM.

Sorry about that, folks!

Created
Jul 18, 2026 at 5:05pm UTC

We're currently experiencing some downtime of our KURG cPanel server.

Customers hosted on this system will notice their sites and emails are offline.

We're actively working to resolve this.