Power Supply Switchover
Resolved
Mar 13, 2026 at 03:46pm UTC
We’ve successfully changed over the core equipment to the ATS. We’re now dual feed capable.
Also took the opportunity to restart the pesky NBN NTD.
Maintenance complete!
Affected services
Created
Mar 13, 2026 at 12:00pm UTC
We're going to be performing some maintenance tonight which will result in our core router and edge switches going offline for approximately 15 minutes while we swap the power for this equipment over to an Automatic Transfer Switch. This ATS will allow us to seamlessly failover from battery power to generator power, all while keeping the lights on.
The waiting game is the start-up of the equipment.
We'll keep you updated here throughout.
Affected services