Back to overview
Maintenance

SB2 Group - Website Reconfigurations

Nov 02 at 05:00pm AEDT  –  Nov 02 at 09:07pm AEDT
Affected services
MySB2

Resolved
Nov 02 at 09:07pm AEDT

We're confident we've quashed the bugs that were affecting SB2 Group websites. This incident is now closed!

Updated
Nov 02 at 06:47pm AEDT

MySB2 is now back online and operational. We're finalising the process of migration to OLS/LSWS. Other sites will still be intermittent.

Created
Nov 02 at 05:00pm AEDT

We'll be reconfiguring our websites to operate on OLS, instead of Apache.

While this is happening, all SB2 Group websites (including MySB2) will be offline and intermittent while we perform changes.

Thanks for your patience.