Back to overview
Maintenance

Migration of MySB2

Nov 01 at 10:00pm AEDT  –  Nov 01 at 11:45pm AEDT
Affected services
MySB2

Resolved
Nov 01 at 11:45pm AEDT

We've successfully migrated the MySB2 platform and SB2 Group websites. We'll be monitoring over the next few hours to ensure stability. Thanks for your patience!

Updated
Nov 01 at 11:05pm AEDT

Maintenance is underway. We'll be back hopefully within 30 minutes.

Created
Nov 01 at 10:00pm AEDT

We'll be migrating MySB2 to our new server infrastructure during the times listed. All aspects of MySB2 and SB2 Group websites will be unavailable while we perform this migration. We anticipate this downtime to last no longer than 30 minutes, but we'll update this notice should anything go awry.