cPanel - Sending emails may fail intermittently
Resolved
Feb 10 at 07:40pm AEDT
We're confident our configuration changes have worked, and emails are no longer being rejected due to this error.
Thanks for your understanding and patience!
Affected services
cPanel 1 SYD
Created
Feb 10 at 02:10pm AEDT
We're aware of an issue relating to our cPanel infrastructure presenting an intermittent issue where emails being sent are getting rejected due to "host lookup did not complete".
This issue usually resolves itself after 60 seconds, so we ask that you wait at least a minute before you resend your email.
However, we are in the process of implementing changes which will queue the emails instead of just rejecting them. These changes should be active now, and our technicians are monitoring for any anomolies.
Affected services
cPanel 1 SYD